Ladedruck hängt

Abstimmung des Motors
Antworten
AlexLi
Beiträge: 16
Registriert: 10.02.2019, 19:43

Ladedruck hängt

Beitrag von AlexLi »

Guten Morgen.

Ich habe folgendes Problem:

Audi A3 3,2l VR6 mit Turbolader (Airwerks S200 SX-E, Tial QR, Tial MV-R) und Trijekt.

Seit Wochen versuche ich den Ladedruck über 1,5 bar zu bringen. Ohne Erfolg.

Das verbaute Tial Wastegate wurde zunächst über ein Pierburg Taktventil angesteuert. Das wurde jetzt zum Ausschließen eines Fehlers durch ein Mac Ventil ersetzt. Die Taktventile arbeiten beiden. Das Pierburg hat jedoch bei 1,3 bar einfach angefangen zu flattern und hat überall rausgedrückt.

Das Wastegate wurde zerlegt, alles schick, kein Defekt, alles leichtgängig, stärkere Feder wurde eingebaut (vorher 1 bar Feder, jetzt 1,5).

Das Ladeluftsystem wurde abgedrückt, alles dicht.

Das Wastegate wurde bereits mit allen möglichen sinnvollen und nicht sinnvollen Möglichkeiten angeschlossen, ohne Erfolg. Ganz abgeklemmt und ohne Ladedruckregelung bin ich noch nicht gefahren, da traue ich mich nicht so recht ran. Begeistert bin ich allerdings nicht von der Möglichkeit der Ladedruckregelung Typ 2. Sollte hier mal ein Taktventil defekt sein oder ein Schlauch undicht sein ist das Fahrzeug unkontrollierbar bzw. Schäden vorprogrammiert.

Die Trijekt ist eine Premium, neueste Firmware, neuestes WinTrijekt.

Ich fahren in der Trijekt mit Ladedruckregelung 1, Ausgang ist PWM1, Frequenz von min bis max in Schritten durchprobiert, Ladedruckregelung war an (Kennfeld Ladedruck durchgehend auf 3,5bar) und aus, Abbau Offset blieb der Standardwert 100.

Das Ladedruck Vorsteuerung Kennfeld wurde bereits von 0-95% angetaktet, auch invertiert usw.

Ich habe gerade absolut keine Idee mehr.
Theoretisch kann der Lader einen Treffer haben, Kat eingefallen sein (bei 2 200er 130mm Kats müssten dann beide hin sein, einer von den beiden reicht eigentlich aus) usw.


Da meinem Beifahrer bei einer Probefahrt gestern aufgefallen ist, dass der Wert des Sensors Extrern auf 2500mbar absolut festgenagelt war ist mir die Idee gekommen, dass es sich vielleicht doch irgendwo in den Tiefen der Trijekt um eine Fehleinstellung handeln könnte. Vielleicht übersehe ich etwas?

Mit der 1 bar Feder hatte ich ohne Taktung 0,8 bar, 30% - 0,8 bar, 90% - 1,5 bar.
Mit der 1,5 bar Feder ohne Taktung 1,1 bar, 30% - 1,2 bar, 70% - 1,4 bar, danach habe ich frustriert aufgegeben.

Hat hier eventuell jemand eine Idee, was ich noch versuchen könnte?

Ich schau mal, dass ich noch eine manuelle Ladedruckanzeige anschließen kann, um die Werte zu vergleichen. Das Auto geht echt gut, eventuell kann der Lader nicht mehr und der Sensor für den Druck Extern hat was.


Vielen Dank für eure Mühe.

Benutzeravatar
Tobi
Site Admin
Beiträge: 2523
Registriert: 11.06.2007, 18:20

Re: Ladedruck hängt

Beitrag von Tobi »

Begeistert bin ich allerdings nicht von der Möglichkeit der Ladedruckregelung Typ 2. Sollte hier mal ein Taktventil defekt sein oder ein Schlauch undicht sein ist das Fahrzeug unkontrollierbar bzw. Schäden vorprogrammiert.
Das kannst du aber über die Fehler- und Schaltausgänge abfangen. Wenn der Ladedruck unkontrolliert durch die Decke geht, kannst du nen Merker schalten und mit dem Merker in die Sonderfunktionen gehen. Da kannst du dann z.B. den Begrenzer rein hauen und die E-Gas-Drosselklappe schließen.


Zum Rest kann ich gerade nicht viel sagen, das kann ja alles Mögliche sein. Häng doch mal den Datensatz an, vielleicht ist dort etwas auffällig...


Gruß
Tobi

Benutzeravatar
scenecars
Beiträge: 21
Registriert: 09.04.2014, 20:03
Wohnort: Dessau

Re: Ladedruck hängt

Beitrag von scenecars »

Habe das gleiche Wastegate (1,2Bar Feder) und Fahre auch das MAC.
Angeschlossen so wie im Anhang zu sehen. Der Druck wird in die obere getaktet was die Feder unterstützt.

Typ 1 mit 31Hz

Ich fahre ohne Ladedruckregelung, diese Kennlinie ist inaktiv.
Fahre eine feste Taktung.

Erreiche damit bei 90% dc 2,4bar

Beim überschreiten von 2,5 bar greift exakt die von Tobi beschriebene Sicherheitsabschaltung.

Hoffe das dein MAC und das Tial WG echt sind. Da ist locker die Hälfte gefälscht von dem was im Umlauf ist.

EDIT: kann leider keine Daten anhängen.. (Kontingent erschöpft, weiß nicht warum)
3. Bild aus dem Link

https://bjprace.se/en/electrical/access ... ksolenoid/
Golf 2 R30 GTX40 4motion Trijekt Premium

AlexLi
Beiträge: 16
Registriert: 10.02.2019, 19:43

Re: Ladedruck hängt

Beitrag von AlexLi »

Hallo

@Tobi - ja so kann man das auch machen. Ich finde nur, dass das alles so wie @scenecars angeschlossen hat schöner ist. So habe ich es im Übrigen auch angeschlossen. So ist für mich die einzig richtige Anschlussart. Da bekommt man ja die wildesten Tipps.

Die Ladedruckregelung war nur testweise an, normal einfach das Ladedruck-Vorsteuerung Kennfeld. Das war eben ein Versuch, da das Kennfeld auf 2500hPa stand und ich mit meinem 1,3 bar relativ nahe da ran kam. Aber wie gesagt - auch auf 3000hPa umstellen und aktivieren hat nicht den gewünschten Effekt gebracht.

Gestern habe ich noch mal die Kats abgebaut - alles top. Keine Ahnung wo mein Fehler liegt. Ich habe das Fahrzeug jetzt noch mal auf dem Dyno getestet, auch eine analoge Ladedruckanzeige zeit ca. 1,3 bar. Hier ist Ende. Das kann aber nicht sein, da der Lader auf jeden Fall deutlich mehr Druck kann! Zumal

Meine Hoffnung war, dass irgendwo noch ein Kennfeld "hängt" oder eine Einstellung ist, die ich bisher nicht gefunden habe.. Neulich hatte ich nämlich am Ladedrucksensor exakt 2500hPa absolut anliegen. Das ist schon ein komischer Wert. Als wäre der geregelt. Deshalb habe ich eigentlich als letzte Hoffnung auf @Tobi gesetzt. "hast du schon mal..." und es geht 😄

Ich weiß ehrlich gesagt echt nicht mehr weiter.

Ich habe jetzt noch mal Teile bestellt um den Ladedruck nicht aus der Ansaugbrücke sondern direkt nach dem Lader abzunehmen, zumindest für die Antaktung des Wastegates. Vielleicht liegt auch hier der Fehler, das kann ich aber auf die Schnelle nicht testen.

Heute fahre ich auf dem Dyno noch mal ohne angeschlossenes Wastegate, da kann man sich wenigstens rantasten. Wenn da der Ladedruck nicht steigt, kann's nur der Lader sein. Das wäre aber bei einem neuen Lader schon extrem komisch.

Wastegate und Mac Ventil sollten original sein. Das Mac Ventil war bei einem hochwertigen Boostcontroller dabei, das Tial MVR hab ich bei nem namhaften Shop gekauft.


Danke erstmal,
Alex

Benutzeravatar
scenecars
Beiträge: 21
Registriert: 09.04.2014, 20:03
Wohnort: Dessau

Re: Ladedruck hängt

Beitrag von scenecars »

Gut das du es mit einer analogen Anzeige überprüft hast. 1,3bar scheint der Federdruck zu sein. Ich Frage mich ob dein MAC überhaupt taktet und auch in die obere Dose reintaktet. Kannst ja zum Beispiel mal deine Ladedruck Anzeige in die Leitung zur oberen Dose einbinden.

Hätte außerdem Mal in der Log geguckt ob die Ladedruckregelung auch inaktiv bleibt. Nicht das die sich über eine Sonderfunktionen o.Ä. reinmogelt.

Die Spannung vom Sensor bei 2500hpa wäre auch mal interessant. Nicht das er schon auf 5v läuft und falsch eingenessen ist.
Golf 2 R30 GTX40 4motion Trijekt Premium

Antworten